Problems with PMs

This forum is for suggestions and discussion about this site. What would you like to see?

Moderators: 52D, Tom F, Rlangham, Atlantic 3279, Blink Bonny, Saint Johnstoun, richard

Post Reply
drmditch
LNER V2 2-6-2 'Green Arrow'
Posts: 1030
Joined: Sun Aug 01, 2010 5:55 pm
Location: Durham

Problems with PMs

Post by drmditch »

Sorry if this subject has been raised before.

There seems to be a malfunction on the 'Submit' button on the PM composition screen.
When I first used it it brought up the 'Preview' function. This confused me the first time, and I left the function and lost the message.
I then realised what had happened, rewrote the message, hit the 'Submit' button, and then from the 'Preview' screen hit the 'Submit' button.
This appeared to work.

I hope this is not just me, although I do lose patience with computer systems more easily these days.
JASd17
LNER A3 4-6-2
Posts: 1294
Joined: Thu Nov 25, 2010 11:21 pm

Re: Problems with PMs

Post by JASd17 »

I did get the PM drmditch.

Reply on the way, hopefully.

John
User avatar
richard
LNER A4 4-6-2 'Streak'
Posts: 3372
Joined: Thu Sep 01, 2005 5:11 pm
Location: Wichita Falls, Texas
Contact:

Re: Problems with PMs

Post by richard »

This is the first i've heard of it, although it isn't an easy fix. Adding custom modifications to the code makes it a maintenance nightmare when there's a new version out.

The usual PM complaint is that new members can't post until they've posted 5 messages to the forums (the same as the moderation queue). We have a good reason for it, but often new members want to (legitimately) use PMs.
Richard Marsden
LNER Encyclopedia
JASd17
LNER A3 4-6-2
Posts: 1294
Joined: Thu Nov 25, 2010 11:21 pm

Re: Problems with PMs

Post by JASd17 »

Richard,

Neither of us count as 'new members'.

I do not know, as yet, whether my brief reply was picked-up.

John
STAFFORDA4
NBR D34 4-4-0 'Glen'
Posts: 297
Joined: Wed Sep 25, 2013 10:54 am
Location: 5C WCML

Re: Problems with PMs

Post by STAFFORDA4 »

I’m having a problem trying reply to a PM and not a new member.
Can you help please as nothing seems to happen when I ‘send’ it
Thanks
Eric
STAFFORDA4
NBR D34 4-4-0 'Glen'
Posts: 297
Joined: Wed Sep 25, 2013 10:54 am
Location: 5C WCML

Re: Problems with PMs

Post by STAFFORDA4 »

That’s meant to say ‘I am not a new member’
User avatar
richard
LNER A4 4-6-2 'Streak'
Posts: 3372
Joined: Thu Sep 01, 2005 5:11 pm
Location: Wichita Falls, Texas
Contact:

Re: Problems with PMs

Post by richard »

When you press send it will go in the Outbox until the recipient logs in or reads it (not sure exactly which).
Richard Marsden
LNER Encyclopedia
60027Merlin
LNER J94 0-6-0ST Austerity
Posts: 47
Joined: Thu May 06, 2010 3:16 pm
Location: Edinburgh

Re: Problems with PMs

Post by 60027Merlin »

I have not used the PMs often but had occasion to use it yesterday however when I clicked submit it has not yet appeared in the sent messages box. I then typed out another one and clicked submit but still nothing appears in the sent messages.

I may be doing something wrong but not too sure what!

Assistance please!

Eric
User avatar
Atlantic 3279
LNER A4 4-6-2 'Streak'
Posts: 6258
Joined: Fri Jun 26, 2009 9:51 am
Location: 2850, 245

Re: Problems with PMs

Post by Atlantic 3279 »

Do you mean "sent messages" or do you mean "outbox"? Answer could be as per Richard's post just above, from 15 June 2019.
Most subjects, models and techniques covered in this thread are now listed in various categories on page1

Dec. 2018: Almost all images that disappeared from my own thread following loss of free remote hosting are now restored.
60027Merlin
LNER J94 0-6-0ST Austerity
Posts: 47
Joined: Thu May 06, 2010 3:16 pm
Location: Edinburgh

Re: Problems with PMs

Post by 60027Merlin »

I checked the Sent messages box and there are only four there from some time ago and in the Outbox there is nothing at all.

In Richard's post you refer to he mentions clicking the Send box however all I have is the Submit box to click.
User avatar
richard
LNER A4 4-6-2 'Streak'
Posts: 3372
Joined: Thu Sep 01, 2005 5:11 pm
Location: Wichita Falls, Texas
Contact:

Re: Problems with PMs

Post by richard »

Yes Sent messages.

Mine currently has lots in the Sent messages, and none in the Outbox - I actually haven't written any for a little while.
Richard Marsden
LNER Encyclopedia
Post Reply