PMs not sending

This forum is for suggestions and discussion about this site. What would you like to see?

Moderators: 52D, Tom F, Rlangham, Atlantic 3279, Blink Bonny, Saint Johnstoun, richard

Post Reply
jwealleans
LNER A4 4-6-2 'Streak'
Posts: 3817
Joined: Wed Oct 25, 2006 8:46 am

PMs not sending

Post by jwealleans »

I've had a couple of PMs not go recently. i thought I was getting absent minded and just hadn't sent them. Then this morning I knew I'd sent one but it wasn't showing in my outbox.

Turned out my 'Sent Messages' box had filled up.

I had no notification that the message hadn't gone - can the software be made to warn, or clear down old messages after a length of time? I had never cleared my sent messages and some of them went back several years.
User avatar
richard
LNER A4 4-6-2 'Streak'
Posts: 3350
Joined: Thu Sep 01, 2005 5:11 pm
Location: Wichita Falls, Texas
Contact:

Re: PMs not sending

Post by richard »

I haven't seen any such settings - my inbox often fills as well.
Richard Marsden
LNER Encyclopedia
User avatar
52D
LNER A4 4-6-2 'Streak'
Posts: 3968
Joined: Sun Jun 03, 2007 3:50 pm
Location: Reallocated now between the Lickey and GWR
Contact:

Re: PMs not sending

Post by 52D »

I have had the same, I now clean my out and in boxes every couple of months retaining only important info.
Hi interested in the area served by 52D. also researching colliery wagonways from same area.
User avatar
notascoobie
GCR O4 2-8-0 'ROD'
Posts: 550
Joined: Sun Jul 20, 2008 9:43 pm
Location: S Yorkshire

Re: PMs not sending

Post by notascoobie »

Hi,
I've just had the same. I cleared out the full box but still can't send. I've cancelled the original and re-composed but the email still sits obstinately in the Outbox. Help please!

Regards,

Vernon
User avatar
richard
LNER A4 4-6-2 'Streak'
Posts: 3350
Joined: Thu Sep 01, 2005 5:11 pm
Location: Wichita Falls, Texas
Contact:

Re: PMs not sending

Post by richard »

It will stay in the outbox until the receipient reads it.
Richard Marsden
LNER Encyclopedia
User avatar
notascoobie
GCR O4 2-8-0 'ROD'
Posts: 550
Joined: Sun Jul 20, 2008 9:43 pm
Location: S Yorkshire

Re: PMs not sending

Post by notascoobie »

ooops, thanks for the explanation Richard. I was expecting it to go to the sent box straight away. :D

Regards,

Vernon
Post Reply